Hello There, Guest!

 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First time liquid cooler
06-16-2013, 02:53 PM, (This post was last modified: 06-16-2013, 03:04 PM by Voltaire.)
Post: #1
First time liquid cooler
So I just upgraded my rig (after a long day of throwing curse words) and everything has been working well enough minus a few kinks (network drivers a bitch).

My problem right now though is my liquid cooling that I picked up. Something is set up wrong because Im getting ~60 degrees just idling as in just the OS is running and nothing else.

Specs:
NZXT Phantom Full Tower case
ASRock Z77 Extreme4 board
Intel Core i5 3570k
Corsair H60 cooler.

Any and all help would be awesome, I can upload pics if needed.

EDIT: Gonna add on a bit here because I was kind of vague in my description. Before this upgrade I had 7 fans in this case. 1 Rear 120mm exhaust, 2 200mm Top exhaust, 1 200mm side intake, 2 120mm side intake and 1 120mm front intake fans. I had to hook the cooler up to the rear exhaust fan (which is now intake).

I might actually upload some pics anyway for the hell of it because now that I think of it my fans might all be completely fudged.

"A witty saying proves nothing"

-Voltaire

[Image: wPwWj.gif]
Quote this message in a reply
06-16-2013, 03:30 PM,
Post: #2
RE: First time liquid cooler
you have to smear the blood of everyone you've ever met all over it
Quote this message in a reply
06-16-2013, 03:51 PM,
Post: #3
RE: First time liquid cooler
(06-16-2013, 03:30 PM)Nyanicorn Wrote:  you have to smear the blood of everyone you've ever met all over it

That...that would be substantial

"A witty saying proves nothing"

-Voltaire

[Image: wPwWj.gif]
Quote this message in a reply
06-16-2013, 03:52 PM,
Post: #4
RE: First time liquid cooler
Agreed with nyan. Post some pics of the set up

[Image: 4BrGSpI.gif]
Quote this message in a reply
06-16-2013, 04:29 PM,
Post: #5
RE: First time liquid cooler
Fixed it I missed a pin plugging the damn thing in

"A witty saying proves nothing"

-Voltaire

[Image: wPwWj.gif]
Quote this message in a reply
06-16-2013, 09:17 PM,
Post: #6
First time liquid cooler
Pull the cooler, clean off the old TIM and reapply. What thermal compound did you use?


Sent from my FrankenPhone

Computer: The M3H (Deathstar)
GIGABYTE GA-Z77X-UD3 | Intel Core i5-3570K | Mushkin Enhanced Redline 16GB( 2x 8 GB) DDR3 1866 Mhz (Ridgebacks) | Diamond 7970 | Corsair HX850 | OCZ Vertez III (120 GB) | Corsair H100i | Corsair Obsidian 850D
Quote this message in a reply
06-17-2013, 01:08 AM,
Post: #7
RE: First time liquid cooler
Was that 60 degrees Celsius or Fahrenheit?

[Image: 60Y1JYW.gif]
Quote this message in a reply
06-17-2013, 06:25 AM,
Post: #8
RE: First time liquid cooler
I am going to assume C. I will check my idle temp when I get home. I have the same CPU.

Computer: The M3H (Deathstar)
GIGABYTE GA-Z77X-UD3 | Intel Core i5-3570K | Mushkin Enhanced Redline 16GB( 2x 8 GB) DDR3 1866 Mhz (Ridgebacks) | Diamond 7970 | Corsair HX850 | OCZ Vertez III (120 GB) | Corsair H100i | Corsair Obsidian 850D
Quote this message in a reply
06-17-2013, 07:36 AM,
Post: #9
RE: First time liquid cooler
It was 60 degrees C if it was Fahrenheit it wouldn't have been a problem xD I used the stock thermal paste after reading up on it and deciding that it was good enough. I did manage to get my temps down to around 30 C while idling, but now my problems is a weird issue with TF2. basically I'll be playing just fine then the game will hang, and I can hear my gfx fan throttle down to its default speed. I'm suspecting application compatibility errors and that I'll need to reinstall everything from scratch becuase not only did I move from AMD to Intel I also moved my OS on to an SSD

"A witty saying proves nothing"

-Voltaire

[Image: wPwWj.gif]
Quote this message in a reply
06-17-2013, 10:24 PM,
Post: #10
First time liquid cooler
You need to do a new is install. You changed an ass ton of settings, configurations and values jumping from AMD to intel. Also, I always install a fresh os when I do anything major. New SSD, new os, new motherboard new os, new CPU, new os.

It is easier to take care of the basics then trying to troubleshoot existing problems due to incompatible values and settings


Sent from my FrankenPhone

Computer: The M3H (Deathstar)
GIGABYTE GA-Z77X-UD3 | Intel Core i5-3570K | Mushkin Enhanced Redline 16GB( 2x 8 GB) DDR3 1866 Mhz (Ridgebacks) | Diamond 7970 | Corsair HX850 | OCZ Vertez III (120 GB) | Corsair H100i | Corsair Obsidian 850D
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

ZeroAlphaGaming.us Contact Us Return to Top Lite (Archive) Mode RSS Syndication